Member Forum

Tech issue w site-FYI "Contact us" not working

  • 1.  Tech issue w site-FYI "Contact us" not working

    Posted 06-30-2018 12:07
    Sorry to post w a tech issue, but the page http://impcenter.org/contactus  Send Us A Message

    won't allow any entry in the "to" dropdown, and so I can't seem to send a message to your site admin.

    I was trying to send a message about email changes.
    No urgency, but I thought you'd like to know.
    Message below
    **********************************************
    What if my email changes?

     I've moved, may not keep access to the HVC account. Right now it all forwards to GMail. I've changed my email of record, but I still can't respond to discussion posts from my GMail account. When I did the change password routine, the site tells me "your username will always be your email, PeterL@HVC.rr.com "

    PeterL@HVC.rr.com but really PeterLiepmann@GMail.com

    Responding to a discussion post from GMail,
    I got this error:"Your email message "need response asap from many of you" to the "Member Forum" discussion was received, however we were unable to process the message.  Please verify you are a current member of the community and you are replying with an email address associated with the community.
    If you have any questions about this, please contact us.
    Regards:
    Ideal Medical Practices Staff"

    Sorry to be a bother with tech stuff.  In the image below, the cursor has just clicked the 'to' dropdown.



    ------------------------------
    Peter Liepmann MD FAAFP MBA
    My mission is to fix US health care
    Bakersfield CA
    5183026006
    ------------------------------